Email notifications


#1

I can’t uncheck the box for email notifications.


(shharper01) #2

Ditto.

When you try to uncheck that box, the pop up says, “Are you sure you want to be emailed for every new post? This will result in approximately 3 emails per day.”


#3

Admin, can you turn off email notifications for everyone till you get the glitch taken care off?


(itcoog) #4

Yes we have identified and notified the developer. The temporary solution is to have an admin uncheck it.

Ok i got everyone in this thread. Steve I did not see that yours were checked. Could you be talking about some other notification.


#5

Yeah, email notifications should definitely not be the default. Especially if you’re planning for the site to have basically any level of activity on a regular basis, email notifications for every post is going to kill some inboxes.

You didnt have any of the boxes checked.,


(John Simpson) #6

I’m having the same problem. All posts are showing up in my e-mail. Make it stop!!!

jjCougar85

Done.


(JohnnyCougar) #7

same here

Done.