How to disable notifications going to email


(itcoog) #1

EMAIL NOTIFICATIONS

Under your USER > PREFERENCES > EMAIL

You many options to choose from including no emails. Fine grain control!

DESKTOP NOTIFICATIONS

Log into your account under preferences and choose disable notifications(Desktop Notifications)


#2

From my preferences page, I cannot uncheck the box indicated below. And so I get an e-mail for every new post.


(itcoog) #3

I took care of it for you. Please let me know if anything changes. Thanks again for posting.


#4

Thank you!!


(Sam) #5

I have the same problem CR did. The box is checked, and when I T click on it to uncheck it (doesn’t work), it asks if I’m sure I want messages emailed to me. I’ve gotten about 20 or so today. Any help appreciated.

Done.


(Diego) #6

I’m having the same problem that SamHouston1 is having.

Done.


(Randy ) #7

Same here.

Done.


(PortlandCoog) #8

We have set the default new behavior to be no email. Already registered we may have to change for you.


(Nathan) #9

I have the same problem too. Please fix it for me. Thanks in advance.


(itcoog) #10

I fixed your preferences.


#11

Same here… Can you please fix my settings?


#12

I joined today and received over 50 emails. Please change my setting and fix it for everyone


(PortlandCoog) #14

Mfeezy, we are well aware of the problem and worked all day to fix it. All new users by default don’t receive emails now. Also there is a bug in the preferences we were not aware until today.

I changed your settings. Thanks.


(Brandon K. Taylor) #15

I have also received over 50 emails yesterday/today since joining. Hello

Your done. Should be good to go.


#16

PortlandCoog will you adjust my set up also? thx.

Looks like your good to go.


#17

Please fix my preference also. Thx


#18

Also requesting the same. Tried to do it myself in Safari and Chrome. Thanks.


#19

I cannot un check my emails.


(PortlandCoog) #20

Fixed you up.


(PortlandCoog) #21

Done!