The email preferences checkbox bug


(PortlandCoog) #1

Hello all,

Seems to be browser based. Seems like setting the preference works only in Chrome. New version of the software will fix this but not sure yet when it will be deployed. Sorry for the annoyance. If you can’t get it to work we can do it for you.


(Joseph) #2

hello…my email preference check box doesn’t work. Can you turn off the email notifications for me?
Thank you


(itcoog) #3

None of your email notes are not checked.


#4

I’d like my email unchecked! Thanks!


#5

I’m using Chrome and not able to turn off the emails. Please uncheck for me too!

thanks for setting up this new site!