How to turn off emails


#1

I’m getting emails for every new post to the site. How do I turn them off?

I tried going into settings, and unchecking “Send me an email for every new post” which gives me a popup saying “Are you sure you want to be notified for every post”. Regardless of whether I click yes or no, it stays checked.


(Cary) #2

Click on your name/avatar in the top corner, click on your user name, click on preferences. All of these are listed there.


#3

I tried but it wasn’t working. It wouldn’t uncheck. Maybe a java problem on my end. Anyway, it looks like someone turned it off for me. Thanks to whoever did that!


(itcoog) #4

CoogDU I will take care of it for you. There is a bug in the software.


#5

Can you also turn off my email notifications too. The site will not allow me to turn it of.


(Marcus) #6

Me too. Seems like a site wide problem. Another post said they are working thru some glitches.


(Jay C.) #7

I am getting all posts in email as well.


(itcoog) #8

Ok you all should be good to go.


#9

I am getting the same email notifications and can’t uncheck the box.


(itcoog) #10

Took care of it Chris.


(Troy ) #11

I’m getting the same. PLease turn mine off.

Done.


#12

Ditto Ray Ray.

Done.


#13

Kindly turn off my emails as well. Unable to do so under preferences. Thanks in advance.

Done.


#14

CoogFansAdmin please turn off my email too. I tried doing it myself but it wouldn’t work.

Done.


#15

Same here

Done.


#16

Yep Me 2. Please make it stop. Thanks

Done.


#17

Put me on the list too. Make the emails stop

Done


#18

Yes could also uncheck my box as well? Thanks!

Done.


(Brandon Brunson) #19

Please turn off my emails too, thanks


(Dave) #20

And mine … thanks … :slight_smile: